1. Lovehoney Glitches 2018

    1530718423
    Lovehoney - Leanne [sign in to see picture]
    • Rank: Field Marshall
    • Posts: 2886
    • Joined: 9 Oct 2014
    Ok, sorry obvs had my wires crossed Sorry, not often I am in the hospital. That month was not done and that was a final decision based on the fact I could not work. Look out for Junes! 
    1530719094
    teacake [sign in to see picture]
    • Rank: General
    • Posts: 983
    • Joined: 24 Oct 2011
    With this formatting problem once you posted what ever and then press edit and press ok it goes back to how it should be. As you can tell as i have just done the edit.
    1530719348
    Ian Chimp [sign in to see picture]
    • Rank: General
    • Posts: 1317
    • Joined: 27 Mar 2018
    Lovehoney - Leanne wrote: Ok, sorry obvs had my wires crossed Sorry, not often I am in the hospital. That month was not done and that was a final decision based on the fact I could not work. Look out for Junes!  ******************************************** Of course. And I hope you're feeling a lot better now. xx
    1530791291
    teacake [sign in to see picture]
    • Rank: General
    • Posts: 983
    • Joined: 24 Oct 2011
    Is there a problem with the reviews i submitted a couple of days ago, never got a email saying i submitted a revew, but it is saying awaiting approval. 
    1530800556
    teacake [sign in to see picture]
    • Rank: General
    • Posts: 983
    • Joined: 24 Oct 2011
    Seems to be up now, Do we get emails to say its up?
    1530802585
    Ian Chimp [sign in to see picture]
    • Rank: General
    • Posts: 1317
    • Joined: 27 Mar 2018

    I've never received one when I've submitted a review, but I normally get
    a 'thank you' one with a 20% off code in when it goes live.

    1530879281
    teacake [sign in to see picture]
    • Rank: General
    • Posts: 983
    • Joined: 24 Oct 2011

    When did this start happening getting 20% off? Yay i got it yesterday.

    1530879417
    Lovehoney - Leanne [sign in to see picture]
    • Rank: Field Marshall
    • Posts: 2886
    • Joined: 9 Oct 2014
    teacake, I am pleased to hear the review is now up! Please allow 48-72 hours for our editors to go through to put reviews live. With current formatting, it is taking the full 72 hours on most. Many thanks 
    1530879569
    Lovehoney - Leanne [sign in to see picture]
    • Rank: Field Marshall
    • Posts: 2886
    • Joined: 9 Oct 2014
    It seems this thread is running off the tracks a little. Just wanted to reign it back in, as we do have some current glitches. ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- KNOWN ISSUES - FORMATTING on reviews and forum. ACCESS DENIED - please email, as advised on page 5.  SOMETHING HAS GONE WRONG error - the review is too long, cut back on the content and re-submit 
    1530879628
    Lovehoney - Leanne [sign in to see picture]
    • Rank: Field Marshall
    • Posts: 2886
    • Joined: 9 Oct 2014
    I hope the above makes sense. Please use other areas of the forum for anything else and don't forget customer care are there for more direct questions too 
    1531141063
    Lovehoney - Leanne [sign in to see picture]
    • Rank: Field Marshall
    • Posts: 2886
    • Joined: 9 Oct 2014

    Ian Chimp wrote:

    The auto-formatting is mucking up my forum posts. It keeps adding breaks and ignoring paragraph markers. Ideally I need to add a second paragraph here to see if it does it again. Let's see...

    Good news all,

    The forum formatting issue has been resolved. Tech is working on the review fix too.

    Thank you all for your patience whilst we looked for resolution. 

    1531142805
    LIL_KNOWN69 [sign in to see picture]
    • Rank: Field Marshall
    • Posts: 2004
    • Joined: 9 Oct 2005

    Congrats to the team for fixing it all! I was going to say this morning I kept getting an error stating “not enough information to post this message” and when I refreshed it had logged me out which is odd, as I was only in the thread for around 2-3 minutes or less. But all looks good Leanne!

    1531142997
    Lovehoney - Leanne [sign in to see picture]
    • Rank: Field Marshall
    • Posts: 2886
    • Joined: 9 Oct 2014

    LIL_KNOWN69 wrote:

    Congrats to the team for fixing it all! I was going to say this morning I kept getting an error stating “not enough information to post this message” and when I refreshed it had logged me out which is odd, as I was only in the thread for around 2-3 minutes or less. But all looks good Leanne!

    This was probably around the time the fixes were being put live.

    Do let us know if it happens again though. 

    1531144663
    LIL_KNOWN69 [sign in to see picture]
    • Rank: Field Marshall
    • Posts: 2004
    • Joined: 9 Oct 2005

    I was going to say it seems that was just before the fix was implemented so it makes sense ☺️ At least it’s all sorted now! Makes everyone’s lives easier

    1531210594
    KinkyMira [sign in to see picture]
    • Rank: Major General
    • Posts: 875
    • Joined: 24 Jan 2017

    Just found that formatting works again. Well done team!

    1531212523
    Ian Chimp [sign in to see picture]
    • Rank: General
    • Posts: 1317
    • Joined: 27 Mar 2018

    The formatting is better, but still not quite right. For my last few posts I've had to go back and add the paragraph spaces and bold manually after it stripped them out the first time. I've also noticed that the quoted name doesn't come up in bold anymore (i.e. the 'Leanne wrote:' bit). It's no big deal, but I thought I'd mention it as it could be linked to the other niggles. It is certainly better though.

    1531212549
    Ian Chimp [sign in to see picture]
    • Rank: General
    • Posts: 1317
    • Joined: 27 Mar 2018

    See, no paragraphs. ^^

    It should've been:

    The formatting is better, but still not quite right. For my last few posts I've had to go back and add the paragraph spaces and bold manually after it stripped them out the first time.

    I've also noticed that the quoted name doesn't come up in bold anymore (i.e. the 'Leanne wrote:' bit). It's no big deal, but I thought I'd mention it as it could be linked to the other niggles.

    It is certainly better though.

    1531213031
    K&c30's [sign in to see picture]
    • Rank: Field Marshall
    • Posts: 1880
    • Joined: 15 Dec 2017

    I am unable to add paragraphs still 🙁. My secret tester list looks a bit silly lol

    1531213209
    KinkyMira [sign in to see picture]
    • Rank: Major General
    • Posts: 875
    • Joined: 24 Jan 2017

    Interesting.

    Paragraphs work for me first time, and stay working on an edit.

    1531213478
    K&c30's [sign in to see picture]
    • Rank: Field Marshall
    • Posts: 1880
    • Joined: 15 Dec 2017

    I should of mentioned i am on a Samung mobile using Samsung internet app.

    Post a reply to this thread

    Please sign in to post messages to the forum.