• where had the log in button gone

    1355748457
    rach74 [sign in to see picture]
    • Rank: Field Marshall
    • Posts: 2419
    • Joined: 3 Dec 2010

    hi

    taken me ages as all the print really tiny now but up the top it used to have log in but its disappeared, i had

    to go to your account and log in that way, is this a glitch or the new way of logging in now?

    1355748585
    Big Dickie [sign in to see picture]
    • Rank: Lieutenant Colonel
    • Posts: 197
    • Joined: 26 Jul 2011

    The whole websites not working properley. They have some glitches and there being sorted. Thats why theres no chat at the mo xxxx

    1355748841
    rach74 [sign in to see picture]
    • Rank: Field Marshall
    • Posts: 2419
    • Joined: 3 Dec 2010

    thanks, just read some of the links alice put up, loads of bugs my end, the type is really really tiny, cant see

    peoples profile pics, and no log in button

    oh well lets hope it resovles itself soon as rather hard to view the forum at the mo

    1355749439
    Lovehoney - Alice [sign in to see picture]
    • Rank: Field Marshall
    • Posts: 2158
    • Joined: 19 Jul 2010

    rach74 wrote:

    thanks, just read some of the links alice put up, loads of bugs my end, the type is really really tiny, cant see

    peoples profile pics, and no log in button

    oh well lets hope it resovles itself soon as rather hard to view the forum at the mo

    Hi,

    I got your email - but could you give me some more details about what device and browser you're using to access the website?

    Thanks

    Alice

    1355750049
    rach74 [sign in to see picture]
    • Rank: Field Marshall
    • Posts: 2419
    • Joined: 3 Dec 2010

    at the mo im at work and using normal pc and windows xp havent tried laptop at home which is windows 7

    But the pics on profiles like yours above is just long thin line

    1355760585
    rach74 [sign in to see picture]
    • Rank: Field Marshall
    • Posts: 2419
    • Joined: 3 Dec 2010

    cant wait to see when i gethome what its like as still at work and its a real struggle on here, mite

    be the browser im using at work, i hope so as at least i can make sense of it at home

    1355760808
    maltedmilk [sign in to see picture]
    • Rank: General
    • Posts: 581
    • Joined: 6 Dec 2010

    I think I'm still using XP atm, on Firefox, and I didn't have a log in button, there is log out now that I am logged in though xx

    1355761778
    TTurtle [sign in to see picture]
    • Rank: Field Marshall
    • Posts: 2159
    • Joined: 2 Feb 2010

    Windows 8 & Chrome 23 over here, all looks peachy (y)

    1355761926
    amydb69 [sign in to see picture]
    • Rank: Brigadier
    • Posts: 546
    • Joined: 18 Jul 2012

    looks fine to me just without the chat x

    1355764125
    Lovehoney - Numbers [sign in to see picture]
    • Rank: Major
    • Posts: 150
    • Joined: 2 Aug 2010

    ola folks - we've just pushed a whole bunch of fixes (specifically the IE8 image width bug - which is why you couldn't see avatars) - I'm whacking the site around in Browserstack to test as many browsers as possible, but let me/alice know if you see anything else.

    1355766037
    TTurtle [sign in to see picture]
    • Rank: Field Marshall
    • Posts: 2159
    • Joined: 2 Feb 2010

    Lovehoney - Numbers wrote:

    ola folks - we've just pushed a whole bunch of fixes (specifically the IE8 image width bug - which is why you couldn't see avatars) - I'm whacking the site around in Browserstack to test as many browsers as possible, but let me/alice know if you see anything else.

    It's IE8...shouldn't have bothered ;) haha. Good luck with your testing :)

    1355767013
    protectyournuts [sign in to see picture]
    • Rank: Colonel
    • Posts: 234
    • Joined: 19 Jan 2009

    Currently running Google Chrome on Windows 7, no Log In Button for me =(

    1355775274
    Thingamee [sign in to see picture]
    • Rank: Lieutenant Colonel
    • Posts: 78
    • Joined: 23 Sep 2010

    Internet Explorer on Windows 7, no log in button and problems adding a reply to a forum over the weekend, site at top of thread kept asking me to give the thread a title, it already had one and there was no where to type it anyway. That, for the one thread I have just replied to, the one that didn't work over the weekend, appears to now work work though. Really missing chat!

    1355775642
    Laveila [sign in to see picture]
    • Rank: Field Marshall
    • Posts: 2884
    • Joined: 8 Nov 2010

    I just tried it. Windows 7, browsers Firefox and Chrome - both the latest versions, if I log out, there is no login button anymore. I have to login via the My account page.

    The log out button is there, just not the login.

    1355777273
    MissTerryCleavage [sign in to see picture]
    • Rank: Field Marshall
    • Posts: 2080
    • Joined: 1 Feb 2010

    I think that is part of the new design, the absence of the log-in button...

    1355777807
    Strange Days [sign in to see picture]
    • Rank: Major General
    • Posts: 304
    • Joined: 15 Feb 2009

    You can just click on Your Account.

    1355777860
    WildThing [sign in to see picture]
    • Rank: Field Marshall
    • Posts: 3714
    • Joined: 22 Aug 2012

    Yep, the "Your account" button will do the trick too instead of "Log In" :)

    1355782203
    mrs average [sign in to see picture]
    • Rank: Field Marshall
    • Posts: 2416
    • Joined: 18 Oct 2012

    Yep I noticed it doesn't pop up automatically any more you have to go to account and log in that way,

    1355782500
    Thingamee [sign in to see picture]
    • Rank: Lieutenant Colonel
    • Posts: 78
    • Joined: 23 Sep 2010

    Why? Did it not work with the Log In button? I was aways able to log in with the Log In button. now when you load the site because there is no Log In button you think you are already logged in, then find that you are not.

    Post a reply to this thread

    Please sign in to post messages to the forum.