• need a bit of techie help

    1353442391
    luckylesbo [sign in to see picture]
    • Rank: General
    • Posts: 536
    • Joined: 4 Jul 2012

    I have been waiting for thing to fix themself but obviously it is not happening. For the last week or two Lovehoney has been of a strange layout on my laptop. There are no pictures, no red anywhere, all just one long list of plain text.

    I use firefox and Lovehoney is working fine on internet explorer.

    Can anyone tell me how to fix it, it is driving me a little bit crazy.

    xxx

    1353443455
    la83 [sign in to see picture]
    • Rank: Lieutenant Colonel
    • Posts: 120
    • Joined: 4 Oct 2012

    I had that problem once but I cannot remeber how to fix it, have you had a look on the firefox site to find a fix.

    1353443609
    AliMc [sign in to see picture]
    • Rank: General
    • Posts: 723
    • Joined: 25 Dec 2011

    Maybe you're viewing the mobile version? Like this - http://m.lovehoney.co.uk/ ?

    1353444865
    Danni71 [sign in to see picture]
    • Rank: Captain
    • Posts: 87
    • Joined: 6 Jul 2012

    Sounds like an addon issue to me..... What addons you running in FF ?

    1353448873
    luckylesbo [sign in to see picture]
    • Rank: General
    • Posts: 536
    • Joined: 4 Jul 2012

    Its not the mobile site, it has more content than i can view lol.

    Add-on's i am running are just Java, Adobe, Shockwave, and Microsoft....nothing out of the ordinary

    1353449769
    Danni71 [sign in to see picture]
    • Rank: Captain
    • Posts: 87
    • Joined: 6 Jul 2012

    luckylesbo wrote:

    Its not the mobile site, it has more content than i can view lol.

    Add-on's i am running are just Java, Adobe, Shockwave, and Microsoft....nothing out of the ordinary

    Nope all ok there..... TBH I used to swear by FF but recently it's become bloated so moved to Chrome, would not use or advise anyone to use IE

    1353449982
    yummy mummy91 [sign in to see picture]
    • Rank: Brigadier
    • Posts: 378
    • Joined: 19 Dec 2011

    sorry i have noooo idea ask tt hes the it guy lol

    1353450440
    Danni71 [sign in to see picture]
    • Rank: Captain
    • Posts: 87
    • Joined: 6 Jul 2012

    yummy mummy91 wrote:

    sorry i have noooo idea ask tt hes the it guy lol

    So am I ;-) still no idea lol

    1353451779
    TTurtle [sign in to see picture]
    • Rank: General
    • Posts: 1149
    • Joined: 2 Feb 2010

    Danni71 wrote:

    luckylesbo wrote:

    Its not the mobile site, it has more content than i can view lol.

    Add-on's i am running are just Java, Adobe, Shockwave, and Microsoft....nothing out of the ordinary

    Nope all ok there..... TBH I used to swear by FF but recently it's become bloated so moved to Chrome, would not use or advise anyone to use IE

    yummy mummy91 wrote:

    sorry i have noooo idea ask tt hes the it guy lol

    Completely in agreement with Danni LOL..use Chrome, that's your fix

    but if you insist on FF, have you tried clearing your browser history and cookies?
    Looksie: http://support.mozilla.org/en-US/kb/fix-problems-images-not-show

    1353452857
    luckylesbo [sign in to see picture]
    • Rank: General
    • Posts: 536
    • Joined: 4 Jul 2012

    i have done everything in my techie for beginners mind....aka clear cache and cookies, uninstall and reinstall updates etc etc but it still shows the site in plain text format. Pain in the ass. Only LH is affected, every other site works fine

    1353453158
    Lovehoney - The Doc [sign in to see picture]
    • Rank: Lieutenant
    • Posts: 24
    • Joined: 1 Sep 2004

    Hi LL

    Sounds to me like the CSS isn't loading for some reason.

    Can you visit this URL (our CSS) in Firefox - does it load properly?

    http://d3f650ayx9w00n.cloudfront.net/media/lovehoney/build/lh022.css

    Also, could you let me know your FF version?

    Many thanks

    1353454264
    luckylesbo [sign in to see picture]
    • Rank: General
    • Posts: 536
    • Joined: 4 Jul 2012

    Lovehoney - The Doc wrote:

    Hi LL

    Sounds to me like the CSS isn't loading for some reason.

    Can you visit this URL (our CSS) in Firefox - does it load properly?

    http://d3f650ayx9w00n.cloudfront.net/media/lovehoney/build/lh022.css

    Also, could you let me know your FF version?

    Many thanks

    That URL just comes up as a bunch of characters on the page. :s

    Firefox Version... 16.0.2

    Thanks Doc

    1353454587
    TTurtle [sign in to see picture]
    • Rank: General
    • Posts: 1149
    • Joined: 2 Feb 2010

    luckylesbo wrote:

    Lovehoney - The Doc wrote:

    Hi LL

    Sounds to me like the CSS isn't loading for some reason.

    Can you visit this URL (our CSS) in Firefox - does it load properly?

    http://d3f650ayx9w00n.cloudfront.net/media/lovehoney/build/lh022.css

    Also, could you let me know your FF version?

    Many thanks

    That URL just comes up as a bunch of characters on the page. :s

    Firefox Version... 16.0.2

    Thanks Doc

    Thats what it's meant to do LL :) its a CSS script

    1353454666
    KinkyFuckery [sign in to see picture]
    • Rank: Field Marshall
    • Posts: 3555
    • Joined: 10 Jul 2012

    Nice to see your offering your services TT : P

    1353454827
    TTurtle [sign in to see picture]
    • Rank: General
    • Posts: 1149
    • Joined: 2 Feb 2010

    luckylesbo wrote:

    i have done everything in my techie for beginners mind....aka clear cache and cookies, uninstall and reinstall updates etc etc but it still shows the site in plain text format. Pain in the ass. Only LH is affected, every other site works fine

    Didn't see this. Did you try my linky above? Specificaly the check image permissions section. I would assume uninstalling and reinstalling FF would retain user settings

    1353454869
    luckylesbo [sign in to see picture]
    • Rank: General
    • Posts: 536
    • Joined: 4 Jul 2012

    Sorry make that 17.0

    1353455341
    luckylesbo [sign in to see picture]
    • Rank: General
    • Posts: 536
    • Joined: 4 Jul 2012

    Tried all apart from the reset TT, I used FF for work and every other website is working fine so i guess i will either get used to it or use chrome for LH. It must be adware or something like that.

    1353501503
    Lovehoney - Rachel [sign in to see picture]
    • Rank: Major
    • Posts: 37
    • Joined: 12 Aug 2010

    Hi luckylesbo, when you visit the a page that is mostly products such as http://www.lovehoney.co.uk/sex-toys/vibrators/bullet-vibrators/ can you see product pictures or are they missing?

    1353505295
    yummy mummy91 [sign in to see picture]
    • Rank: Brigadier
    • Posts: 378
    • Joined: 19 Dec 2011

    Danni71 wrote:

    yummy mummy91 wrote:

    sorry i have noooo idea ask tt hes the it guy lol

    So am I ;-) still no idea lol

    sorry i didnt know

    1353598038
    luckylesbo [sign in to see picture]
    • Rank: General
    • Posts: 536
    • Joined: 4 Jul 2012

    Lovehoney - Rachel wrote:

    Hi luckylesbo, when you visit the a page that is mostly products such as http://www.lovehoney.co.uk/sex-toys/vibrators/bullet-vibrators/ can you see product pictures or are they missing?

    I can see the pictures yes but they are all out of order, in one long list down the page along with all the plain text.

    Thread closed

    This thread is closed, so no new messages can be posted.