• Glitches on the site

    1382029258
    kittencub [sign in to see picture]
    • Rank: General
    • Posts: 1085
    • Joined: 11 May 2013

    Please help account heading had gone ax well as toy headings, reviews I can't access anything except here how do u get the full site back thanks.

    1382047019
    Mozzalini [sign in to see picture]
    • Rank: Major General
    • Posts: 413
    • Joined: 19 Jul 2013

    I'm looking at the site on my android tablet. There are no tabs at the top of the page for toys, lingerie, etc. There's also no tab for community, account, etc. Its working fine on herself's iPad and also on the mobile site on my iPhone. What gives LH?

    1382051277
    kittencub [sign in to see picture]
    • Rank: General
    • Posts: 1085
    • Joined: 11 May 2013

    Mozzalini wrote:

    I'm looking at the site on my android tablet. There are no tabs at the top of the page for toys, lingerie, etc. There's also no tab for community, account, etc. Its working fine on herself's iPad and also on the mobile site on my iPhone. What gives LH?

    Thank-you it's not only me then I thought I'd done something wrong, I've rebooted my tablet its still the same, at least I can access my acount now I hyped in sign in to lh on  Google.

    1382101348
    Aqualaria [sign in to see picture]
    • Rank: Captain
    • Posts: 95
    • Joined: 5 Mar 2012

    Kasumi wrote:

    Still having problems with pending friend requests not showing on the "Your Friends" page.

    This has just started to affect me now. :-(

    The live chat said they didn't know when it would be fixed.

    1382101650
    jeffngloria [sign in to see picture]
    • Rank: General
    • Posts: 572
    • Joined: 12 Aug 2013

    Mozzalini wrote:

    I'm looking at the site on my android tablet. There are no tabs at the top of the page for toys, lingerie, etc. There's also no tab for community, account, etc. Its working fine on herself's iPad and also on the mobile site on my iPhone. What gives LH?

    i sometimes browse using a blackberry smartphone, i have the same problem last few days used to have the different categories at the top of the homepage having to scroll right to bottom of home page then click sex toy reviews the you get a community link to click on to get to the forum , its quite annoying xx

    1382108934
    Lovehoney - Numbers [sign in to see picture]
    • Rank: Major
    • Posts: 150
    • Joined: 2 Aug 2010

    Mozzalini wrote:

    I'm looking at the site on my android tablet. There are no tabs at the top of the page for toys, lingerie, etc. There's also no tab for community, account, etc. Its working fine on herself's iPad and also on the mobile site on my iPhone. What gives LH?

    Hello! Can you let me know what flavour of Android Tablet you have?

    there "should" be an icon in the top left, showing 3 lines, which slides out the navigation. BUT, there might be a buggy reason why this isn't showing. 

    1382109141
    HappilyExperimenting [sign in to see picture]
    • Rank: Field Marshall
    • Posts: 2042
    • Joined: 14 Feb 2012

    Thanks Gemma and Steph, well done! :-)

    1382109156
    Sum Sub [sign in to see picture]
    • Rank: Field Marshall
    • Posts: 7844
    • Joined: 4 Dec 2012

    Lovehoney - Numbers wrote:

    Mozzalini wrote:

    I'm looking at the site on my android tablet. There are no tabs at the top of the page for toys, lingerie, etc. There's also no tab for community, account, etc. Its working fine on herself's iPad and also on the mobile site on my iPhone. What gives LH?

    Hello! Can you let me know what flavour of Android Tablet you have?

    there "should" be an icon in the top left, showing 3 lines, which slides out the navigation. BUT, there might be a buggy reason why this isn't showing. 

    I posted this problem in the pander to me section earlier - forgot about this one

    My problem is on Jellybean 4.1.2

    1382115950
    kittencub [sign in to see picture]
    • Rank: General
    • Posts: 1085
    • Joined: 11 May 2013

    I'm on a galaxy tab 2 seven inch, I can't access toy testers now. 

    1382116311
    Holly Love [sign in to see picture]
    • Rank: Brigadier
    • Posts: 153
    • Joined: 18 Sep 2012

    Got the same problem with a nexus 7 running 4.2.1 no tabs at the top or a navigation button. 

    1382132761
    gingerbiscuit87 [sign in to see picture]
    • Rank: Captain
    • Posts: 48
    • Joined: 26 Aug 2013

    I'm having the same problem on my windows phone :( I can't see my acct button or community button or anything :( :(

    1382133826
    Mozzalini [sign in to see picture]
    • Rank: Major General
    • Posts: 413
    • Joined: 19 Jul 2013

    Yeah, Nexus 7 jellybean 4.2.1 also. I've always had the tabs along the top and not the 3 bars on the left (thats what I get on my iPhone and that's working fine). 

    1382135387
    numnuts [sign in to see picture]
    • Rank: Captain
    • Posts: 94
    • Joined: 5 Jun 2011

    Guys im on a samsung galaxy tablet an i went to log in2 night an website is not comin up as normal.....ive no access to forums....login...nothing,., I reported to lovehoney an was told to /forums in the website....has lovehoney changed their home page....were r all the links gone....it seems like half the home page is gone?? Any advice??

    1382135697
    Mozzalini [sign in to see picture]
    • Rank: Major General
    • Posts: 413
    • Joined: 19 Jul 2013

    Numnuts, you're not alone. Looks like a problem with the android tablets. Most sections can be accessed in a roundabout way but its bloody infuriating watching my wife with no site problems on her iPad. 

    1382176166
    Mozzalini [sign in to see picture]
    • Rank: Major General
    • Posts: 413
    • Joined: 19 Jul 2013

    I've just found a fix! I normally view my tablet in portrait mode but this morning while browsing I flipped it to landscape. Hey presto! All the tabs are now visible. 

    Unbelievably simple but still not sure why its happening. Any ideas LH techie boys?

    1382182284
    Kinky&Curvy [sign in to see picture]
    • Rank: Field Marshall
    • Posts: 2630
    • Joined: 21 Aug 2013

    I'm having an issue with requests showing up ... When you log in it normally shows up saying you have a friend request but it isn't working and I only notice, by chance in a thread if someone has sent a request xx

    1382194528
    kittencub [sign in to see picture]
    • Rank: General
    • Posts: 1085
    • Joined: 11 May 2013

    Mozzalini wrote:

    I've just found a fix! I normally view my tablet in portrait mode but this morning while browsing I flipped it to landscape. Hey presto! All the tabs are now visible. 

    Unbelievably simple but still not sure why its happening. Any ideas LH techie boys?

    Can I hug you please it works 

    1382203994
    mrs average [sign in to see picture]
    • Rank: Field Marshall
    • Posts: 2416
    • Joined: 18 Oct 2012

    Turning the screen round didn't work for me. Boooo!

    1382204264
    Sum Sub [sign in to see picture]
    • Rank: Field Marshall
    • Posts: 7844
    • Joined: 4 Dec 2012

    mrs average wrote:

    Turning the screen round didn't work for me. Boooo!

    me either Mrs A. getting really annoyed with it lol.
    1382204503
    Hampshire Hogg [sign in to see picture]
    • Rank: General
    • Posts: 1744
    • Joined: 24 Jan 2012

    Boooo indeed 

    I had this problem on my BlackBerry Bold9900 when the website was changed a few months ago, it seems to have the same issue again.

    My BlackBerry Playbook is working fine though.

    Post a reply to this thread

    Please sign in to post messages to the forum.