• Lovehoney Glitches 2016

    1452006412
    Lovehoney - Ben [sign in to see picture]
    • Rank: Lieutenant
    • Posts: 39
    • Joined: 8 Apr 2015

    Hi all!

    We’re reopening our glitches thread for 2016. Just like last year, we will be looking at this thread every week to pull out reported issues and ensure they get investigated and fixed.

    This thread is replacing the old ‘Glitches on the site’ and 'Glitches on Lovehoney 2015' threads.

    This thread should be used to report any bugs and glitches you might spot on the Lovehoney websites.

    To make it clear, we're looking for bugs that affect user experience, not improvements to functionality or systems on the site.

    Here are the kinds of things we do, and don’t, want you to report:

    Yes Please

    No Thank You

    404 Errors

    Website improvements

    Caching Issues

    Functionality updates

    Dead Links

    Broken Images

    Missing Pages

    Typos (please report these in the Typo thread)

    Issues at Checkout

    Changes to Layout

    Problems Using the Forum

    Suggestions for New Features

    Problems Uploading Reviews

    Requests for Products (see Pander to Me)

    Problems Uploading Images

    Offers Not Working

    Issues with Lovehoney TV

    Device Issues (mobile/tablet/PC)

    Browser Issues (Firefox/Chrome/Safari)

    Problems with Live Chat

    When reporting an issue, please ensure you include the following information.

    - What the issue is (eg: 404 issue in Your Account)
    - Description of the glitch (Clear and concise explanation of the bug.
    - How did you discover it? (Was there anything in particular needed to create the scenario? Technical jargon is welcome if you know it.)
    - Affected Links (Web addresses of affected pages)
    - Which browser you were using (Chrome, Firefox, Safari etc) and the version if you know it
    - What type of device you were using (Windows Desktop, MacBook Air, Tablet, Mobile etc.)
    In the case of Android tablets a useful addition would be the brand + make of the device used. Also any information about the Operating System would be most welcome.

    1452007299

    [suspended user]

    suspended user
    • Rank: Colonel
    • Posts: 347
    • Joined: 1 Nov 2014

    Here is your first one:

    If you wish to edit a post to add one of your smileys, or if it already has a smiley in the post, then it will not save after the update.

    If you remove the smiley, you can save the updated post.

    If you make an original post with a smiley then it saves OK, it's only edits that fail.

    OS: Win7 64bit
    Browser: Chrome 47.0.2526.106 m (64-bit)

    1452020380
    Yummymummy :-* [sign in to see picture]
    • Rank: General
    • Posts: 387
    • Joined: 22 Dec 2015

    Hi Ben

    I'm using lovehoney on my mobile and my basket shows I've added products I'd like to purchase but when I go to my basket to purchase them it says it's empty 😢

    1452021879
    Couple looking to spice things up [sign in to see picture]
    • Rank: Field Marshall
    • Posts: 3249
    • Joined: 22 Jul 2015

    +1 I've been having same problem as yummy mummy for a few days now.

    1452096251
    Lovehoney - Ben [sign in to see picture]
    • Rank: Lieutenant
    • Posts: 39
    • Joined: 8 Apr 2015

    Daryl003 wrote:

    Here is your first one:

    If you wish to edit a post to add one of your smileys, or if it already has a smiley in the post, then it will not save after the update.

    If you remove the smiley, you can save the updated post.

    If you make an original post with a smiley then it saves OK, it's only edits that fail.

    OS: Win7 64bit
    Browser: Chrome 47.0.2526.106 m (64-bit)

    Thanks for your reply. I've raised a bug ticket with the development team - expect a fix in the future.

    1452096291
    Lovehoney - Ben [sign in to see picture]
    • Rank: Lieutenant
    • Posts: 39
    • Joined: 8 Apr 2015

    Yummymummy :-* wrote:

    Hi Ben

    I'm using lovehoney on my mobile and my basket shows I've added products I'd like to purchase but when I go to my basket to purchase them it says it's empty 😢

    This sounds like a caching issue - I'll get that resolved for you.

    1452096314
    Lovehoney - Ben [sign in to see picture]
    • Rank: Lieutenant
    • Posts: 39
    • Joined: 8 Apr 2015

    Couple looking to spice things up wrote:

    +1 I've been having same problem as yummy mummy for a few days now.

    This sounds like a caching issue - I'll get that resolved for you.

    1452097210
    Couple looking to spice things up [sign in to see picture]
    • Rank: Field Marshall
    • Posts: 3249
    • Joined: 22 Jul 2015

    Thanks Ben. #great customer service!

    1452098441
    Yummymummy :-* [sign in to see picture]
    • Rank: General
    • Posts: 387
    • Joined: 22 Dec 2015

    Thanks Ben

    1452098704
    Lovehoney - Jess Wilde [sign in to see picture]
    • Rank: Field Marshall
    • Posts: 2136
    • Joined: 30 Nov 2012

    Couple looking to spice things up wrote:

    +1 I've been having same problem as yummy mummy for a few days now.

    Yummymummy :-* wrote:

    Hi Ben

    I'm using lovehoney on my mobile and my basket shows I've added products I'd like to purchase but when I go to my basket to purchase them it says it's empty 😢

    Hey Yummymummy :-* and CLTSTU

    I've just cleared your cache - fingers crossed that should have fixed the problem? 

    1452098991
    Couple looking to spice things up [sign in to see picture]
    • Rank: Field Marshall
    • Posts: 3249
    • Joined: 22 Jul 2015

    Thanks Jess
    'I'll causally go off and add womanizer to basket'

    1452100443

    [suspended user]

    suspended user
    • Rank: Colonel
    • Posts: 347
    • Joined: 1 Nov 2014

    Thanks Ben, great service as always here.

    Do you add a post to this thread when the fix is released?

    1452162298
    Lovehoney - Leanne [sign in to see picture]
    • Rank: General
    • Posts: 1295
    • Joined: 9 Oct 2014

    Hey Ben 

    Spotted an issue this morning :

    I tried to post this as a new thread and I had an error message , my post shows but I can not open it it loops round :( 

    1452165149
    Lovehoney - Ben [sign in to see picture]
    • Rank: Lieutenant
    • Posts: 39
    • Joined: 8 Apr 2015

    Lovehoney - Leanne wrote:

    Hey Ben

    Spotted an issue this morning :

    I tried to post this as a new thread and I had an error message , my post shows but I can not open it it loops round :(

    Hey Leanne,

    Pop me a message on hangouts and I'll see if we can get that fixed. We might have something in hand - but, just to make sure it's not a seperate issue.

    Ben

    1452184806
    Ozzie Princess-Mary [sign in to see picture]
    • Rank: Lieutenant Colonel
    • Posts: 30
    • Joined: 28 Sep 2009

    Is this thread being a broken link, and the other thread with the same title just looping back to the main page, a glitch, or was the thread deleted?

    http://www.lovehoney.co.uk/community/forums/inside-lovehoney/1375525-we-need-you-testers-required-apply-within/

    I got all hopeful about applying to test something :D

    1452184970
    Lovehoney - Leanne [sign in to see picture]
    • Rank: General
    • Posts: 1295
    • Joined: 9 Oct 2014

    Ozzie Princess-Mary wrote:

    Is this thread being a broken link, and the other thread with the same title just looping back to the main page, a glitch, or was the thread deleted?

    http://www.lovehoney.co.uk/community/forums/inside-lovehoney/1375525-we-need-you-testers-required-apply-within/

    I got all hopeful about applying to test something :D

    That one has now been removed as testers have been selected 

    However the looping one is the one I have reported above :) 

    1452185941
    Ozzie Princess-Mary [sign in to see picture]
    • Rank: Lieutenant Colonel
    • Posts: 30
    • Joined: 28 Sep 2009

    Oop, sorry, it's still a bit early in the morning for my reading comprehension. :)

    1452258228
    Vanilla_Kink [sign in to see picture]
    • Rank: Field Marshall
    • Posts: 5867
    • Joined: 25 Apr 2013

    I often get this message 'Transaction (Process ID 89) was deadlocked on lock resources with another process and has been chosen as the deadlock victim. Rerun the transaction'
    I just got it on the 'change a letter' thread on Internet Explorer on my phone. I'm not bothered as it usually works the second time I try but thought would just let you know :)

    1452279038

    [suspended user]

    suspended user
    • Rank: Field Marshall
    • Posts: 1375
    • Joined: 4 Dec 2013

    Well, happy new solving problems year to the tech team!

    So here's what happens: on the forum, you write a post and include an emoticon from the ones offered (PC, Firefox). You then decide editing your post (within the 5 min. timeframe). You edit what you want, and click the green "update" button. Except it won't. It will show as if loading your new post, but will not actually do it. Unless: you cancel the emoticon. Than it will accept and load your edited post in seconds as per normal. You then click edit again. Variant: You edited your text and loaded it with the cancelled emoticon. Then click edit again and insert the emoticon. It will do the same: not loading your edited post containing an emoticon.

    1452279199

    [suspended user]

    suspended user
    • Rank: Field Marshall
    • Posts: 1375
    • Joined: 4 Dec 2013

    So if I try and edit my previous post now, it will not load my new edited text unless I delete the emoticon from it too!!!

    Post a reply to this thread

    Please sign in to post messages to the forum.